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INFORMATION: 

1. Time allowed:  

Reading– 15 minutes. 

Writing – Two and a Half (2.5) hours 

2. The total mark allowed for this paper is 100. 

3. This paper has 11 pages. 

 

INSTRUCTIONS: 

4. This paper consists of two sections. 

Section I:  20 Multiple Choice Questions (MCQs)   

Section II:  04 Practical Questions  

5. Answer all the questions 

6. The answers should be in the English language. 

 

 

 

 

 

*The answer key is given from page 12-17 

 

 

PILOT PAPER 
 

CAT 5: Information Technology (IT) 

(IT)  
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1) In a MS-Word document, the short-cut key to justify a paragraph is: 

       a) Ctrl + I   b)  Ctrl + J  c) Ctrl + E         d) Ctrl + T 

 

2) Consider the following features related to setting page layout of an electronic document: 

A – Margins 

B – Orientation 

C – Size 

D – Columns 

 

Which of the above features are facilitated in MS-Word: 

a) A and C only     b) A and D only 

c) A, B and C only    d) All above 

 

3) Several icons in the Ribbon of MS Word user interface labelled 1 to 5 are given B 

below. 

                                                     

 

Which of the following represent the function of each icon respectively: 

a) Boldface, Italicize, Underline, Strikethrough, Subscript 

b) Boldface, Italicize, Underline, Subscript, Strikethrough 

c) Boldface, Underline, Italicize, Strikethrough, Subscript 

d) Underline, Boldface, Italicize, Strikethrough, Subscript 

 

 

 

 

 

 

Section I  
 

Exam Structure   

▪ 20 Multiple Choice Questions (MCQ) 

▪ Each 02 marks and 40 marks in total. 
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4) Consider the following statements related to the difference between ‘Save’ and ‘Save As’ in 

MS Word. 

A – ‘Save’ allows the user to update a file. 

B – ‘Save As’ allows the user to save a new file or an existing file to a new location with the 

same name or to the same location with a different name. 

C – With ‘Save’ the user has an option to protect the document with a password. 

 Which of the above is/are correct: 

a) A only   b) B only  c) A and B only d) All A, B and C. 

  

5) Which of the following statements related to pdf (Portable Document Format) files 

is NOT true:      

a) A pdf file can be created from an MS Word document file by using .doc to .pdf converters. 

b) A pdf file can be created from an MS Word document file by using the ‘Print’ option in 

‘File’. 

c) A pdf file is always larger than a document file in (file) size.   

d) A pdf file is more protected than a.doc file with compatibility issues. respect to accidental 

editing. 

 

6) Consider the following statements related to MS Word: 

A  - Different types of graphs can be inserted to a document file in  MS Word using Insert → 

Chart → … 

B – Charts or Graphs created in other applications such as Excel can be inserted to a 

document using options such as Copy/Paste. 

C – Table in various formats can be created in a document using Insert → Table → ….   

D – Tables created in other applications such as Excel can be inserted to a document using 

options such as Copy/Paste. 

        Which of the above statements are valid: 

a) A and B only     b) B and D only 

c) C and D only     d) All A, B, C and D 

 

7) Consider the following applications widely used in office automation: 

                      A – Accounting 

                      B – Database 

                      C – Graphics 

 Which of the above is/are facilitated in Excel: 

a) A only      b) A and B only 

c) B and C only     d) All A, B and C 
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8) Which of the following method/s can be used to edit the cell contents in a excel 

worksheet: 

 A – by double clicking the cell 

 B – selecting the cell and pressing the function key F2 

 C – using the formula bar at the relevant cell  

 

a) A only      b) B only               c) A and B only            d) All A, B and C 

 

9) What is the outcome of evaluation of the following function if the number in the cell 

G12 of a worksheet  is 490: 

 IF(G12>=500,”High”,IF(G12>=250,”Medium”,”Low”)) 

 

a) High          b) Medium          c) Blank space          d) Error Message 

 

Questions 10 and 11 are based on the worksheet segment given below. 

                                  

                                        

10) In the above worksheet segment, if the formula =COUNT(B2:B10) is entered to Cell 

B11 what will be displayed in Cell B11: 

  

        a)5   b)6     c) 7   d) 8                

 

11)  In the above worksheet segment, if the formula =COUNTIF (B2:B10,”>”&500) is 

entered to Cell B11 what will be displayed in Cell B11: 

  

       a) 4             b) 5                              c) 6    d) 7   
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Questions 12 to 16 are based on the given sample worksheet which presents the 

Quarterly Sales of items P, Q, R and S. Only basic data have been entered and other 

values such as Total and Grand Total have been derived using the functions and 

formulas in Excel. 

                                             

12) What is the formula that appears in F3: 

a) =sum(A3:E3)                                                    b) =sum(A3:F3)                                                     

 c)  =sum(B3:E3)                                                    d) =sum(B3:F3) 

   

13) Which of the following formula/s displays/display the value in F7: 

 A - =sum(F3:F6)  

 B - =sum(B3:E6) 

 C - =sum(B7:E7) 

a) A only      b) A  and B only 

c) B and C only      d) All A, B and C    

    

14) Which of the following give the operations carried out in formatting the Title 

“Quarterly Sales ……Year 2023”: 

  A – Merge cells 

  B – Incraese Font size 

  C – Text Boldface 

  D – Centre text 

 

a) A and B only     b) A, B and D only 

c) B and D only     d) All A, B, C and D. 
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15) The following pie chart shows some statistics given in the worksheet. 

Which of the following can be used to replace the Legend 1, 2, 3 and 4 shown in the 

graph: 

a) P, Q, R and S 

b) Quarter 1, Quarter 2, Quarter 3 and Quarter 4 

c) B3, B4, B5 and B6 

d) D3, D4, D5 and D6  

 

16) The following chart presents an overall picture of data given in the sample 

worksheet. 

                                                

 

What data given in the sample worksheet are not specifically shown in the above 

chart: 

a) Total of each quarter and grand total of all sales. 

b) Total sales of each item 

c) Amount of sales of each item in each quarter 

d) Comparison of sales of item in each quarter 

 

17) In which of the following it is possible for the user to view all the slides on one 

screen: 

a) Slide Sorter     b) Slide Show 

c) Reading View     d) Notes Master    
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18) In which of the following a Header/Footer can be inserted to a slide in PowerPoint: 

  

(i) View → Handout Master   b) View → Notes Master 

c) View→ Title Master    d) View → Slide Master 

 

19) In an on-going presentation, what would be displayed if the user presses the key 

W: 

a) Transition to next slide will take place  

b) A completely black screen will be displayed 

c) A completely white screen will be displayed 

d) The presentation will be paused 

 

20) Consider the following statements related to using animation in an electronic presentation. 

A – User can animate anything from texts, bars, pictures, shapes, tables, and charts to 

SmartArt graphics and other objects. 

 B - if animations are used too much, too randomly, or too fast, they can distract the 

audience from the presenter’s message 

C - Instead of revealing a slide with all the bullet points at once, the presenter could introduce 

the effect that displays one line at a time 

 

        Which of the above statements are valid: 

a) A only      b) A  and B only   

c) B and C only      d) All A, B and C 

 

  [20 MCQs x 2 Marks each -Total 40 Marks] 
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Question 01  

 

In MS Word a new file can be created in two ways namely, by selecting a blank document or by 

choosing a suitable template among various available templates.  

 

YOU ARE REQUIRED TO: 

 

1.1 One advantage of selecting a blank document is that “User has freedom to use his/her 

own formats”. 

Write down two other advantages of selecting a blank document: 

1.2 One advantage of selecting an available format is that “No effort is needed to do 

formatting”. 

Write down two other advantages of selecting an available format: 

 

 

Section II –  (Compulsory Question)  

 

Exam Structure   

▪ One questions from Ms. Word – 15 Marks each 

▪ Two questions from the spreadsheet – 15 Marks each 

▪ One question  from Ms. Power Point – 15 Marks each 

▪ 60 marks in total 
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1.3 A formatted page of a document is given in Figure 1. Five of such formatting are indicated by 

labels ❶, ❷, ❸, ❹ and ❺. Each item indicated by a label may have one or more formatting.  

Write down all formatting for the items indicated by each label: 

[Total 15 Marks] 

 

Question 02   

 

Two tables containing customer personal data unformatted and formatted are given in figure 2 

and figure 3 respectively. 

 

Figure 2. Customer Personal Data (Unformatted) 

Figure 3. Customer Personal Data (Formatted) 

YOU ARE REQUIRED TO: 

 

2.1  Identify and write down the steps involved in formatting each of the following in 

order to achieve the formatted table in figure 3 from the unformatted table in figure 

2:      

(i) Title in Row 1 

(ii) Column Headings in Row 2 

(iii) Data in Column “Emp Id.”          

(iv) Data in Column “Date of Birth”   
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(v) Data in Column “Contact No.” 

(vi) Borders in the Data Area 

[Total 15 Marks] 

 

Question 03  

 

This question is based on the worksheets shown in Figure 4 and Figure 5.  

 

                 Figure 4. Customer Loan Data (Unformatted) 

 

 

 

                                       Figure 5. Customer Loan Data (Formatted) 
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YOU ARE REQUIRED TO: 

3.1 It is necessary to introduce a new column to display the total interest for the amount. 

Write down the steps involved in this activity: 

3.2 It is necessary to count the total number of customers who have obtained housing loans. 

Write down the steps to achieve this requirement: 

3.3 In entering data to a column similar to the Emp. Id in the above table instead of typing each 

data value to the relevant cell, there is an easy method to follow.  

Explain this method: 

3.4 Write down three points (points) used to format the data in the range C3:C12 in figure 4 to 

achieve the formatted data in the range C3:C12 in figure 5.  

3.5 It is necessary to check whether the basic salary of each customer is greater than 10% of the 

loan amount. Write down a suitable formula for this purpose:  

3.6 There is an obvious issue with the data in Column “Loan Type”. Explain this issue: 

[Total 15 Marks] 

 

Question 04  

 

YOU ARE REQUIRED TO: 

 

4.1 Explain two strengths and two weaknesses of an electronic (PowerPoint) presentation: 

4.2 What are the recommended guidelines in preparing and carrying out a PowerPoint 

presentation: 

4.3 A sample slide which has been prepared for a presentation is given in figure 6. Identify the 

weaknesses of this slide and briefly recommend improvements. 

Figure 6.  A sample slide which has been prepared for a presentation. 

[Total 15 Marks] 
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Section I 
 

Q. No Answer Q. No Answer 

01 B 11 B 

02 D 12 C 

03 A 13 D 

04 C 14 D 

05 C 15 A 

06 D 16 D 

07 D 17 A 

08 D 18 D 

09 B 19 C 

10 C 20 D  

 
 
 

Section II 

 

Question 01  

 

a) One advantage of selecting a blank document is that “User has freedom to use 

his/her own formats”. 

Write down two other advantages of selecting a blank document: 

• Can create any (or more than one) format within the same document 

• User works in a free (not restricted) environment 

• A rich document can be created with many features 

 

b) One advantage of selecting an available format is that “No effort is needed to do 

formatting”. 

Write down two other advantages of selecting an available format: 

• More efficient (Quicker) since the required format is readily available 

• Available formats are in common standards 

• Easy to complete as not many formatting involved 

 

 

ANSWER KEY 
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c) A formatted page of a document is given in Figure 1. Five of such formatting are 

indicated by labels ❶, ❷, ❸, ❹ and ❺. Each item indicated by a label may have 

one or more formatting.  

Write down all formatting for the items indicated by each label: 

1. Select the Title “What is Management?” 

Ribbon Tab → Home 

Home Ribbon → select the Icon for Boldface 

   Select to                             set Font Size 

 

Select to Centre the          Title within the Paragraph 

 

2.  Select the Image and left click to select Format Picture and select                from Layout 

Options to align the Image 

 

3. Select the word “Management” and perform the following: 

• Ribbon Tab → Home 

Home Ribbon → Icon  for Italics 

 

Icon   for Boldface 

 

Icon                   for Underline 

 

4.  Select the paragraph and align the paragraph for Justify using the Icon 

 

5. Select the Item List and apply bullets using the Icon     
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Question 2 

a) Identify and write down the steps involved in formatting each of the following in 

order to achieve the formatted table in figure 3 from the unformatted table in figure 

2: 

Note: There are several ways to edit the contents of a cell in Excel. 

• Click the cell that contains the data that you want to edit, and then click anywhere in the 

formula bar. This starts Edit mode and positions the cursor in the formula bar at the location 

that you clicked.  

• Click the cell that contains the data that you want to edit, and then press F2.                

 

(i) Title in Row 1 

Click the cell that contains the title.  

(Note that in the given worksheet, the range of cells A1 to G1 have been merged and the Title 

has been centered. This is done by selecting the range of cells to be merged and right click 

the mouse. In the popup menu select “Format cells” and in the “Format cells” popup menu, 

select Text Control → Merge cells → OK) 

 

• Select the title        

• To Boldface use ctrl + B or the icon                

 

• To increase Font size                 

 

(ii) Column Headings in Row 2 

Click the cell A2 

• Select the range A2 to G2 

• To Boldface use ctrl + B or the icon              

 

(iii) Data in Column “Emp Id.”          

Click the cell A2 

• Select the column heading 

 

• To center click the icon                or ctrl + E              

 

(iv) Data in Column “Date of Birth”   

Click the cell A3 

• Select the range A3 to A12 

• To center data in the column, click the icon        or ctrl+ E              

 

(v) Data in Column “Contact No.” 

Click the cell D3 

• Select the range D3 to D12 

• Left click the mouse and select “Format cells” in the popup menu 

• In the “Format cells” popup menu, select number → Date → select date Type → OK 
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(vi) Borders in the Data Area 

Click the cell A2 
• Select the range A2 to G12 

• right click the mouse and select “Format cells” in the popup menu 

• In the “Format cells” popup menu, select Border → click inside the Border box to get 

the required borders and then → OK 

 

 

Question 3 

 

a) It is necessary to introduce a new column to display the total interest for the 

amount. Write down the steps involved in this activity: 

Click the column Id (e.g. A) at which new column needs to be inserted. 

• right click the mouse on “Insert” in the popup menu. 

 

b) It is necessary to count the total number of customers who have obtained housing 

loans. 

Write down the steps to achieve this requirement: 

Click any suitable empty cell in which answer should be displayed. 

• Enter the COUNTIF function in the formula =COUNTIF(E3:E12,”H”)  

The answer 5 will be displayed in the cell 

 

c) In entering data to a column similar to the Emp. Id in the above table instead of 

typing each data value to the relevant cell, there is an easy method to follow.  

Explain this method: 

Click the topmost cell of the range of data to be entered. In this case, it is A3 

• Type the first data item (e.g. E001) to the cell and press Enter key 

•   Move the cursor to this position until the sign + is displayed. 

 

 

 

 

 

• Keep the left button of mouse pressed and drag the cursor to end of the range and 

release the button, The range will be filled with the required data. 

 

d) Write down three points (points) used to format the data in the range C3:C12 in 

figure 4 to achieve the formatted data in the range C3:C12 in figure 5.  

Please note that in this question there is a typographic error. The word within the brackets 

should be “steps” not “points”.  

• Select the range C3:C12 

• Right click to get popup menu and select “Format cells” 

• In “Format cells” → Category → Number 

o Select Decimal places → 2 
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o Select ‘ use 1000 separator’ 

o OK 

 

e) It is necessary to check whether the basic salary of each customer is greater than 

10% of the loan amount. Write down a suitable formula for this purpose:  

=IF(C3>F3*10%,”Yes”,”No”) 

Usually, a separate column is used to determine the result for each individual. 

 

f) There is an obvious issue with the data in Column “Loan Type”. Explain this issue: 

There are several loan types in general such as Personal Loan (P), Housing Loan (H), Distress 

Loan (D), Vehicle Loan (V) etc.  Data of this nature are generally coded to avoid unnecessary 

repetition of long words. However, the coding method should be clearly mentioned so 

that the user will be able to work conveniently.  

 

Question 4 

 

a) Explain two strengths and two weaknesses of an electronic (PowerPoint) 

presentation: 

Strengths 

• Highly organized has to prepare in advance 

• Timing can be planned 

• Attractive with available features such as facilities to include Images, Videos, 

Animations etc. 

• Can be used for a large audience using modern technology 

• Can be used for various purposed such as Teaching, Marketing etc.   

Any other reasonable answer 

 

Weaknesses 

• Needs generally expensive equipment. 

• Needs prior training or familiarity 

• Needs resources such as uninterrupted electricity  

Any other reasonable answer 

 

b) What are the recommended guidelines in preparing and carrying out a 

PowerPoint presentation: 

Recommended Guidelines 

• Prepare the contents to be presented for the given Topic/Title 

• Organize the contents in different slides e.g. Title, Subtitles etc. 

• Do not overcrowd slides. Number of lines per slide and number of words per lines to 

be decided based on the size of the audience 
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• Font Colors, Font size, Number of slides, amount of animations used to be decided 

carefully 

• Acknowledge all the information duly as necessary  

• Practice before the event of presentation 

 

c) Identify the weaknesses of this slide and briefly recommend improvements. 

Weaknesses and Recommendations 

• Slide is crowded and contents need to be spread over several slides 

• Points in contents may be organized in bullets  

• Font size may be set depending on the size of the audience 

• Animation may be introduced for bulleted points to appear  

 

*** 

 

 

 

 

 

 

 


